andonil1024對jonywalk的留言說:jonywalk ...

2009.12.02 10:30AM
jonywalk

 不好意思,不曉得你所謂的「不能用」可以說清楚一點嗎?

版主測試的機器是G1,一開始是1.5,後面升級到1.6,大部分的程式都能沿用。

有些程式甚至有分別出兩種版本來因應。一般market上的說明如果只給某個版本使用,也會特別註明。

至於版面分版本個人認為有點複雜,只能列出筆者的測試機種,因為Android後面還會有2.1、2.2...

如果大家有哪個不錯的程式,也歡迎一起分享囉!

jonywalk wrote:

 不好意思,不曉得你所謂的「不能用」可以說清楚一點嗎?

版主測試的機器是G1,一開始是1.5,後面升級到1.6,大部分的程式都能沿用。

有些程式甚至有分別出兩種版本來因應。一般market上的說明如果只給某個版本使用,也會特別註明。

至於版面分版本個人認為有點複雜,只能列出筆者的測試機種,因為Android後面還會有2.1、2.2...

如果大家有哪個不錯的程式,也歡迎一起分享囉!

 

如同 plokijuh所言,可能是解析度的原因。如果不是以Android 1.5 or Android 1.6來區分,而是以解析度來區分,並另做一簡單的對照表,請有該手機的同好,註明各款Android手機的解析度,自己有什麼手機,是什麼解析度,若程式有標明,那我們就知道能不能去載了,當然,不需標明支援某手機,不然手機只會愈出愈多,那不是讓程式開發者蛋疼嗎~~

最新回應